Topics

problems in messages

Chris Chaffin
 

Hello,
I am new to the group and I am enjoying the system keyboard, but I have been experiencing a few different things that I want to see if anyone else is experiencing.
Now I am a voice over user and I am using an iphone 8.

First, in the messages app, after typing a message and dismissing the keyboard, I am unable to swipe to either the edit field or send button. I can only find them on the screen by exploring the screen with my finger. And even after I find the edit field by exploring, I am still not able to swipe from the edit field to the send button.

Second, sometimes after dismissing the keyboard, especially after writing in the messages app, voice over acts funny and it seems that I lose some system sounds, like the sound when the app switcher pops up. I restart voice over and everything returns to normal.

Thanks,

Chris

Maria Reyes
 

Hi Chris,
I can definitely reproduce your first problem you mentioned. What I had to do was find the send button by exploring by touch. Or you can find the next keyboard button then you should be able to find the send button by swiping.

On Jul 2, 2018, at 7:41 PM, Chris Chaffin <chaffin102468@...> wrote:

Hello,
I am new to the group and I am enjoying the system keyboard, but I have been experiencing a few different things that I want to see if anyone else is experiencing.
Now I am a voice over user and I am using an iphone 8.

First, in the messages app, after typing a message and dismissing the keyboard, I am unable to swipe to either the edit field or send button. I can only find them on the screen by exploring the screen with my finger. And even after I find the edit field by exploring, I am still not able to swipe from the edit field to the send button.

Second, sometimes after dismissing the keyboard, especially after writing in the messages app, voice over acts funny and it seems that I lose some system sounds, like the sound when the app switcher pops up. I restart voice over and everything returns to normal.

Thanks,

Chris



 

Hi Chris,

I have a 6S Plus and can confirm/reproduce this. If I type in a Message field and dismiss Flicktype I have to explore the screen by touch, swiping does not work and if I double tap again on the edit field Flicktype becomes active again as a keyboard. If, however, I flick up and hold to change to the iOS keyboard which then is on the screen I can swipe normally.

-----Original Message-----
From: hello@flicktype.groups.io <hello@flicktype.groups.io> On Behalf Of Chris Chaffin
Sent: Monday, July 2, 2018 4:42 PM
To: hello@flicktype.groups.io
Subject: [FlickType] problems in messages

Hello,
I am new to the group and I am enjoying the system keyboard, but I have been experiencing a few different things that I want to see if anyone else is experiencing.
Now I am a voice over user and I am using an iphone 8.

First, in the messages app, after typing a message and dismissing the keyboard, I am unable to swipe to either the edit field or send button. I can only find them on the screen by exploring the screen with my finger. And even after I find the edit field by exploring, I am still not able to swipe from the edit field to the send button.

Second, sometimes after dismissing the keyboard, especially after writing in the messages app, voice over acts funny and it seems that I lose some system sounds, like the sound when the app switcher pops up. I restart voice over and everything returns to normal.

Thanks,

Chris

Shawn Krasniuk
 

I can verify the issue here too. This is why we need either some sort of send button or a half sized screen.

On Jul 3, 2018, at 12:02 AM, Sieghard Weitzel <@Sieghard> wrote:

Hi Chris,

I have a 6S Plus and can confirm/reproduce this. If I type in a Message field and dismiss Flicktype I have to explore the screen by touch, swiping does not work and if I double tap again on the edit field Flicktype becomes active again as a keyboard. If, however, I flick up and hold to change to the iOS keyboard which then is on the screen I can swipe normally.


-----Original Message-----
From: hello@flicktype.groups.io <hello@flicktype.groups.io> On Behalf Of Chris Chaffin
Sent: Monday, July 2, 2018 4:42 PM
To: hello@flicktype.groups.io
Subject: [FlickType] problems in messages

Hello,
I am new to the group and I am enjoying the system keyboard, but I have been experiencing a few different things that I want to see if anyone else is experiencing.
Now I am a voice over user and I am using an iphone 8.

First, in the messages app, after typing a message and dismissing the keyboard, I am unable to swipe to either the edit field or send button. I can only find them on the screen by exploring the screen with my finger. And even after I find the edit field by exploring, I am still not able to swipe from the edit field to the send button.

Second, sometimes after dismissing the keyboard, especially after writing in the messages app, voice over acts funny and it seems that I lose some system sounds, like the sound when the app switcher pops up. I restart voice over and everything returns to normal.

Thanks,

Chris






 

As Kosta stated, they are working on the half sized keyboard, for now finding the Send button by touch is not all that difficult and certainly an acceptable work-around.

-----Original Message-----
From: hello@flicktype.groups.io <hello@flicktype.groups.io> On Behalf Of Shawn Krasniuk via Groups.Io
Sent: Monday, July 2, 2018 10:24 PM
To: hello@flicktype.groups.io
Subject: Re: [FlickType] problems in messages

I can verify the issue here too. This is why we need either some sort of send button or a half sized screen.
On Jul 3, 2018, at 12:02 AM, Sieghard Weitzel <@Sieghard> wrote:

Hi Chris,

I have a 6S Plus and can confirm/reproduce this. If I type in a Message field and dismiss Flicktype I have to explore the screen by touch, swiping does not work and if I double tap again on the edit field Flicktype becomes active again as a keyboard. If, however, I flick up and hold to change to the iOS keyboard which then is on the screen I can swipe normally.


-----Original Message-----
From: hello@flicktype.groups.io <hello@flicktype.groups.io> On Behalf Of Chris Chaffin
Sent: Monday, July 2, 2018 4:42 PM
To: hello@flicktype.groups.io
Subject: [FlickType] problems in messages

Hello,
I am new to the group and I am enjoying the system keyboard, but I have been experiencing a few different things that I want to see if anyone else is experiencing.
Now I am a voice over user and I am using an iphone 8.

First, in the messages app, after typing a message and dismissing the keyboard, I am unable to swipe to either the edit field or send button. I can only find them on the screen by exploring the screen with my finger. And even after I find the edit field by exploring, I am still not able to swipe from the edit field to the send button.

Second, sometimes after dismissing the keyboard, especially after writing in the messages app, voice over acts funny and it seems that I lose some system sounds, like the sound when the app switcher pops up. I restart voice over and everything returns to normal.

Thanks,

Chris






Kimberly Parsley
 

I too am having the first problem, but not the second. As for the problem in messages, I also use the flick up and hold gesture as a work around.

On Jul 2, 2018, at 6:41 PM, Chris Chaffin <chaffin102468@...> wrote:

Hello,
I am new to the group and I am enjoying the system keyboard, but I have been experiencing a few different things that I want to see if anyone else is experiencing.
Now I am a voice over user and I am using an iphone 8.

First, in the messages app, after typing a message and dismissing the keyboard, I am unable to swipe to either the edit field or send button. I can only find them on the screen by exploring the screen with my finger. And even after I find the edit field by exploring, I am still not able to swipe from the edit field to the send button.

Second, sometimes after dismissing the keyboard, especially after writing in the messages app, voice over acts funny and it seems that I lose some system sounds, like the sound when the app switcher pops up. I restart voice over and everything returns to normal.

Thanks,

Chris



Eileen Misrahi
 

Hi All,

I can confirm that I am having the same issue in messages. To prevent the frustration, I will change to the iOS keyboard. I am sure that Kosta will find a solution in the near future.

Eileen

Benny Barber
 

When you are typing in messages and you dismiss the keyboard, the send
button is in the bottom right. Thanks.

Benny

-----Original Message-----
From: hello@flicktype.groups.io [mailto:hello@flicktype.groups.io] On Behalf
Of Sieghard Weitzel
Sent: Tuesday, July 03, 2018 12:02 AM
To: hello@flicktype.groups.io
Subject: Re: [FlickType] problems in messages

Hi Chris,

I have a 6S Plus and can confirm/reproduce this. If I type in a Message
field and dismiss Flicktype I have to explore the screen by touch, swiping
does not work and if I double tap again on the edit field Flicktype becomes
active again as a keyboard. If, however, I flick up and hold to change to
the iOS keyboard which then is on the screen I can swipe normally.


-----Original Message-----
From: hello@flicktype.groups.io <hello@flicktype.groups.io> On Behalf Of
Chris Chaffin
Sent: Monday, July 2, 2018 4:42 PM
To: hello@flicktype.groups.io
Subject: [FlickType] problems in messages

Hello,
I am new to the group and I am enjoying the system keyboard, but I have been
experiencing a few different things that I want to see if anyone else is
experiencing.
Now I am a voice over user and I am using an iphone 8.

First, in the messages app, after typing a message and dismissing the
keyboard, I am unable to swipe to either the edit field or send button. I
can only find them on the screen by exploring the screen with my finger.
And even after I find the edit field by exploring, I am still not able to
swipe from the edit field to the send button.

Second, sometimes after dismissing the keyboard, especially after writing in
the messages app, voice over acts funny and it seems that I lose some system
sounds, like the sound when the app switcher pops up. I restart voice over
and everything returns to normal.

Thanks,

Chris