not so Off topic after all, text replacement issue

Jean-Philippe Rykiel

Hi there.

Well, this subject might not be off topic after all. I just discovered an incredible thing. My problematic text replacement definition, only expands when typed with inflict type, but not with the standard keyboard. How can you explain this extraordinary fact? I'm surprised though that removing flick type from my phone did not change anything.

Any ideas?



Le 26/11/2018 à 00:00, Jean-Philippe Rykiel a écrit :
Hi friends.
This message is off-topic here, but I would really appreciate the help of an iOS Maestro. Since a few months, I have an issue with one definition in my text replacements.
This one is 302 letters long, and it doesn’t expand anymore. For a moment, I thought it had something to do with FlickType, since it started including text replacements. So I removed flicktype from my phone, but the problem remains.
Then, I restored my phone, and still no luck. Finally I tried removing and re-entering my definition, but no effect yet. This definition works on another friends phone, same iOS, but mine is a seven, and his is an X.
Any idea?
Please ignore this message and except my apologies if you count help. Next line Cheers,