Topics

After app update, app refuses to load

JP Shandra
 

Hello,
All seems to be working ok with update of app and iOS 12 here.
JP 

On Sep 17, 2018, at 4:13 PM, Kimber Gardner <kimbersinbox1963@...> wrote:

Well, I can't say but everything has been working fine here since I updated. 

Sent from Kimber's iPhone

The happy ending still beckons, and it is in the hope of grasping it that we go on.—Annie Proulx


On Sep 17, 2018, at 5:30 PM, Dave <dave.beckett.uk@...> wrote:

could it be, that the server, is over loaded, with people updating their devices?

Dave.


-----Original Message----- From: Harry Bell via Groups.Io
Sent: Monday, September 17, 2018 10:02 PM
To: hello@flicktype.groups.io
Subject: Re: [FlickType] After app update, app refuses to load


I had to try deleting the FlickType app then installing so I have tge latest version. Yes, I am on internet and yes, I have restarted my iPad several times. I pay a monthly subscription but when I now tried to use tge FlickType keyboard to compose this reply, all I got was a message saying my subscription is not active. But if I go to the Upgrade tab in the container app, all. Get is that blank screen with popover saying no secure connection could be made to the server. So, for tge moment, FlickType is completely unusable on this 2018 iPad running GM of iOS 12 beta. Any suggestions welcome!
Harry

On 17 Sep 2018, at 21:14, FlickType <hello@...> wrote:

Hi Harry,

What build of FlickType are you running? Please make sure you have internet connectivity when launching the container app, and try restarting your device to see if that helps.

- Kosta









Kimber Gardner <kimbersinbox1963@...>
 

Well, I can't say but everything has been working fine here since I updated. 

Sent from Kimber's iPhone

The happy ending still beckons, and it is in the hope of grasping it that we go on.—Annie Proulx


On Sep 17, 2018, at 5:30 PM, Dave <dave.beckett.uk@...> wrote:

could it be, that the server, is over loaded, with people updating their devices?

Dave.


-----Original Message----- From: Harry Bell via Groups.Io
Sent: Monday, September 17, 2018 10:02 PM
To: hello@flicktype.groups.io
Subject: Re: [FlickType] After app update, app refuses to load


I had to try deleting the FlickType app then installing so I have tge latest version. Yes, I am on internet and yes, I have restarted my iPad several times. I pay a monthly subscription but when I now tried to use tge FlickType keyboard to compose this reply, all I got was a message saying my subscription is not active. But if I go to the Upgrade tab in the container app, all. Get is that blank screen with popover saying no secure connection could be made to the server. So, for tge moment, FlickType is completely unusable on this 2018 iPad running GM of iOS 12 beta. Any suggestions welcome!
Harry

On 17 Sep 2018, at 21:14, FlickType <hello@...> wrote:

Hi Harry,

What build of FlickType are you running? Please make sure you have internet connectivity when launching the container app, and try restarting your device to see if that helps.

- Kosta









Dave <dave.beckett.uk@...>
 

could it be, that the server, is over loaded, with people updating their devices?

Dave.

-----Original Message-----
From: Harry Bell via Groups.Io
Sent: Monday, September 17, 2018 10:02 PM
To: hello@flicktype.groups.io
Subject: Re: [FlickType] After app update, app refuses to load


I had to try deleting the FlickType app then installing so I have tge latest version. Yes, I am on internet and yes, I have restarted my iPad several times. I pay a monthly subscription but when I now tried to use tge FlickType keyboard to compose this reply, all I got was a message saying my subscription is not active. But if I go to the Upgrade tab in the container app, all. Get is that blank screen with popover saying no secure connection could be made to the server. So, for tge moment, FlickType is completely unusable on this 2018 iPad running GM of iOS 12 beta. Any suggestions welcome!
Harry

On 17 Sep 2018, at 21:14, FlickType <@FlickType> wrote:

Hi Harry,

What build of FlickType are you running? Please make sure you have internet connectivity when launching the container app, and try restarting your device to see if that helps.

- Kosta


Harry Bell
 

I don't know what just happened, but when I went back into the container app on this iPad with VoiceOver on, the buttons to Restore and Upgrade were suddenly there on the Upgrade tab and I'm now restored and up and running!

On 17 Sep 2018, at 21:14, FlickType <@FlickType> wrote:

Hi Harry,

What build of FlickType are you running? Please make sure you have internet connectivity when launching the container app, and try restarting your device to see if that helps.

- Kosta


Harry Bell
 

I had to try deleting the FlickType app then installing so I have tge latest version. Yes, I am on internet and yes, I have restarted my iPad several times. I pay a monthly subscription but when I now tried to use tge FlickType keyboard to compose this reply, all I got was a message saying my subscription is not active. But if I go to the Upgrade tab in the container app, all. Get is that blank screen with popover saying no secure connection could be made to the server. So, for tge moment, FlickType is completely unusable on this 2018 iPad running GM of iOS 12 beta. Any suggestions welcome!
Harry

On 17 Sep 2018, at 21:14, FlickType <@FlickType> wrote:

Hi Harry,

What build of FlickType are you running? Please make sure you have internet connectivity when launching the container app, and try restarting your device to see if that helps.

- Kosta


 

Hi Harry,

What build of FlickType are you running? Please make sure you have internet connectivity when launching the container app, and try restarting your device to see if that helps.

- Kosta

Harry Bell
 

On 2018 iPad running iOS 12, I’ve just installed tge FlickType update, restarted iPad and tge app now launches a blank page and a message pop over saying no secure connection can be made to server. It offers option to go to safari but if I try that, safari tells me the page cannot be opened.