Topics

Build 111, working well

Chuck Dean
 

Hi Kosta,
I have been playing with the spelling and phonetics. I think you have the delay set perfectly. Normally I would turn off the spelling, but there is enough delay so my typing is not interrupted.
Good work, as usual!
Chuck

Chuck Dean
 

BTW I am now home and will be able to test FlickType more aggressively.
Ctyping

On Jun 26, 2018, at 10:13 AM, Chuck Dean <cadean329@...> wrote:

Hi Kosta,
I have been playing with the spelling and phonetics. I think you have the delay set perfectly. Normally I would turn off the spelling, but there is enough delay so my typing is not interrupted.
Good work, as usual!
Chuck

David Nason
 

I agree. With the delay as it is now, I am happy to leave the feature switched on. It doesn't interupt me too often, but I know it is there when I do need it.

I've noticed a little bug by the way. It is happening in WhatsApp and the native Messages app, but not in Mail.
If I type a sentence, then dismiss or switch the keyboard. Then bring the cursor back to the start of the text field, in order to type something that I want to appear before the text I've already typed.
Any text I type there with FlickType will not successfully appear in the text field. It is just lost.
The work around is to insert a space between the cursor and the original text.

Hope that makes sense!

Dave

On 26 Jun 2018, at 18:13, Chuck Dean <cadean329@...> wrote:

Hi Kosta,
I have been playing with the spelling and phonetics. I think you have the delay set perfectly. Normally I would turn off the spelling, but there is enough delay so my typing is not interrupted.
Good work, as usual!
Chuck

 

Thank you David, I was able to reproduce the problem and a fix should
be out to alpha soon.

- Kosta

On Tue, Jun 26, 2018 at 12:08 PM David Nason <dnason@...> wrote:

I agree. With the delay as it is now, I am happy to leave the feature switched on. It doesn't interupt me too often, but I know it is there when I do need it.

I've noticed a little bug by the way. It is happening in WhatsApp and the native Messages app, but not in Mail.
If I type a sentence, then dismiss or switch the keyboard. Then bring the cursor back to the start of the text field, in order to type something that I want to appear before the text I've already typed.
Any text I type there with FlickType will not successfully appear in the text field. It is just lost.
The work around is to insert a space between the cursor and the original text.

Hope that makes sense!

Dave
On 26 Jun 2018, at 18:13, Chuck Dean <cadean329@...> wrote:

Hi Kosta,
I have been playing with the spelling and phonetics. I think you have the delay set perfectly. Normally I would turn off the spelling, but there is enough delay so my typing is not interrupted.
Good work, as usual!
Chuck


David Nason
 

Great, thanks Kosta.

On 26 Jun 2018, at 21:11, FlickType <@FlickType> wrote:

Thank you David, I was able to reproduce the problem and a fix should
be out to alpha soon.

- Kosta



On Tue, Jun 26, 2018 at 12:08 PM David Nason <dnason@...> wrote:

I agree. With the delay as it is now, I am happy to leave the feature switched on. It doesn't interupt me too often, but I know it is there when I do need it.

I've noticed a little bug by the way. It is happening in WhatsApp and the native Messages app, but not in Mail.
If I type a sentence, then dismiss or switch the keyboard. Then bring the cursor back to the start of the text field, in order to type something that I want to appear before the text I've already typed.
Any text I type there with FlickType will not successfully appear in the text field. It is just lost.
The work around is to insert a space between the cursor and the original text.

Hope that makes sense!

Dave
On 26 Jun 2018, at 18:13, Chuck Dean <cadean329@...> wrote:

Hi Kosta,
I have been playing with the spelling and phonetics. I think you have the delay set perfectly. Normally I would turn off the spelling, but there is enough delay so my typing is not interrupted.
Good work, as usual!
Chuck