Topics

Build 105


 

- Fixes for lost text issue. Please test as much as possible, thank you!


 

Just a quick reminder to restart your device after updating to any build.

- Kosta


Paul Sutton
 

Hi Kosta,
I am having a problem with build 105.
First when I tried to compose an email, no matter how many times I pressed on FlickType it wouldn't change from the iOS keyboard. Sometimes the button would say FlickType but other times it said English UK or qwerty. It made no difference however it would not bring up FlickType.
Another thing that I noticed when I had to use the stand alone app was that when I was reading back what I had written by holding down 3 fingers, where I had inserted a new line, VoiceOver would say "Slash N". Also, every time I went to capitalize the letter a, by using 3d touch, it would bring up the app switcher.
Regarding the loss of text issue that people are having, I, as yet have not experienced that.
Kind regards, Paul

On 24 Jun 2018, at 06:25, FlickType <@FlickType> wrote:

- Fixes for lost text issue. Please test as much as possible, thank you!



 

Thank you Paul. Have you restarted your device after updating? This should fix the first problem you describe, please let us know if it doesn’t or if you’re experiencing it after restarting.

There are some known issues with how voiceover reads back the new line characters. I’m not sure what’s happening with the 3D Touch, what iOS version are you on?

Thanks,
Kosta

On Jun 24, 2018, at 15:19, Paul Sutton <sutty_p@...> wrote:

Hi Kosta,
I am having a problem with build 105.
First when I tried to compose an email, no matter how many times I pressed on FlickType it wouldn't change from the iOS keyboard. Sometimes the button would say FlickType but other times it said English UK or qwerty. It made no difference however it would not bring up FlickType.
Another thing that I noticed when I had to use the stand alone app was that when I was reading back what I had written by holding down 3 fingers, where I had inserted a new line, VoiceOver would say "Slash N". Also, every time I went to capitalize the letter a, by using 3d touch, it would bring up the app switcher.
Regarding the loss of text issue that people are having, I, as yet have not experienced that.
Kind regards, Paul
On 24 Jun 2018, at 06:25, FlickType <@FlickType> wrote:

- Fixes for lost text issue. Please test as much as possible, thank you!




Michael Maslo
 

Hi kosta
I am having the same issue as in the previous build. Unfortunately I cannot remember the build it started. I started to type text i and I may type seven letters but out of the seven letters I only get one of the seven letters to show up. It is very noticeable with this current build.

On Jun 24, 2018, at 17:19, Paul Sutton <sutty_p@...> wrote:

Hi Kosta,
I am having a problem with build 105.
First when I tried to compose an email, no matter how many times I pressed on FlickType it wouldn't change from the iOS keyboard. Sometimes the button would say FlickType but other times it said English UK or qwerty. It made no difference however it would not bring up FlickType.
Another thing that I noticed when I had to use the stand alone app was that when I was reading back what I had written by holding down 3 fingers, where I had inserted a new line, VoiceOver would say "Slash N". Also, every time I went to capitalize the letter a, by using 3d touch, it would bring up the app switcher.
Regarding the loss of text issue that people are having, I, as yet have not experienced that.
Kind regards, Paul
On 24 Jun 2018, at 06:25, FlickType <@FlickType> wrote:

- Fixes for lost text issue. Please test as much as possible, thank you!




 

Thank you Michael. Does that only happen with the very first word you try to type as soon as the FlickType keyboard pops up, or does it also happen in the middle of your typing session? And do you have any way to reliably reproduce the problem?

Anyone else notice this too?

Kosta


On Sun, Jun 24, 2018 at 6:03 PM Michael Maslo <michaelmaslo04@...> wrote:
Hi kosta
I am having the same issue as in the previous build. Unfortunately I cannot remember the build it started. I started to type text i and I may type seven letters but out of the seven letters I only get one of the seven letters to show up. It is very noticeable with this current build.
> On Jun 24, 2018, at 17:19, Paul Sutton <sutty_p@...> wrote:
>
> Hi Kosta,
> I am having a problem with build 105.
> First when I tried to compose an email, no matter how many times I pressed on FlickType it wouldn't change from the iOS keyboard. Sometimes the button would say FlickType but other times it said English UK or qwerty. It made no difference however it would not bring up FlickType.
> Another thing that I noticed when  I had to use the stand alone app was that when I was reading back what I had written by holding down 3 fingers, where I had inserted a new line, VoiceOver would say "Slash N". Also, every time I went to capitalize the letter a, by using 3d touch, it would bring up the app switcher.
> Regarding the loss of text issue that people are having, I, as yet have not experienced that.
> Kind regards, Paul
>> On 24 Jun 2018, at 06:25, FlickType <hello@...> wrote:
>>
>> - Fixes for lost text issue. Please test as much as possible, thank you!
>>
>>
>>
>
>
>




George Cham
 

hi Coster, I have had no problems with build 105 when composing an email. I manually type in the first few letters of the address, then flick up and hold to dismiss keyboard. No problems at all.

Kind regards,

George Cham

‘May the Lord bless you and protect you. May the Lord smile on you and be gracious to you. May the Lord show you his favor and give you his peace.’
Numbers 6:24-26
Get Outlook for iOS


From: alpha@flicktype.groups.io <alpha@flicktype.groups.io> on behalf of FlickType <hello@...>
Sent: Monday, June 25, 2018 11:21:20 AM
To: alpha@flicktype.groups.io
Subject: Re: [FlickType-alpha] Build 105
 
Thank you Michael. Does that only happen with the very first word you try to type as soon as the FlickType keyboard pops up, or does it also happen in the middle of your typing session? And do you have any way to reliably reproduce the problem?

Anyone else notice this too?

Kosta

On Sun, Jun 24, 2018 at 6:03 PM Michael Maslo <michaelmaslo04@...> wrote:
Hi kosta
I am having the same issue as in the previous build. Unfortunately I cannot remember the build it started. I started to type text i and I may type seven letters but out of the seven letters I only get one of the seven letters to show up. It is very noticeable with this current build.
> On Jun 24, 2018, at 17:19, Paul Sutton <sutty_p@...> wrote:
>
> Hi Kosta,
> I am having a problem with build 105.
> First when I tried to compose an email, no matter how many times I pressed on FlickType it wouldn't change from the iOS keyboard. Sometimes the button would say FlickType but other times it said English UK or qwerty. It made no difference however it would not bring up FlickType.
> Another thing that I noticed when  I had to use the stand alone app was that when I was reading back what I had written by holding down 3 fingers, where I had inserted a new line, VoiceOver would say "Slash N". Also, every time I went to capitalize the letter a, by using 3d touch, it would bring up the app switcher.
> Regarding the loss of text issue that people are having, I, as yet have not experienced that.
> Kind regards, Paul
>> On 24 Jun 2018, at 06:25, FlickType <hello@...> wrote:
>>
>> - Fixes for lost text issue. Please test as much as possible, thank you!
>>
>>
>>
>
>
>




Michael Maslo
 

Hi Kosta, 
 
 No it happens in the middle of a typing session. This is using the custom keyboard. To duplicate it on a regular basis, I can't do that on a regular basis. I could be typing fast at times and it will happen and then other times I could type slow and it happens. Throughout this email it did not happen once. I will keep testing and report back if I find a pattern or a way to duplicate the issue. 

Sincerely,, mike 


On Jun 24, 2018 at 20:21, <FlickType> wrote:

Thank you Michael. Does that only happen with the very first word you try to type as soon as the FlickType keyboard pops up, or does it also happen in the middle of your typing session? And do you have any way to reliably reproduce the problem?

Anyone else notice this too?

Kosta

On Sun, Jun 24, 2018 at 6:03 PM Michael Maslo <michaelmaslo04@...> wrote:
Hi kosta
I am having the same issue as in the previous build. Unfortunately I cannot remember the build it started. I started to type text i and I may type seven letters but out of the seven letters I only get one of the seven letters to show up. It is very noticeable with this current build.
> On Jun 24, 2018, at 17:19, Paul Sutton <sutty_p@...> wrote:
>
> Hi Kosta,
> I am having a problem with build 105.
> First when I tried to compose an email, no matter how many times I pressed on FlickType it wouldn't change from the iOS keyboard. Sometimes the button would say FlickType but other times it said English UK or qwerty. It made no difference however it would not bring up FlickType.
> Another thing that I noticed when  I had to use the stand alone app was that when I was reading back what I had written by holding down 3 fingers, where I had inserted a new line, VoiceOver would say "Slash N". Also, every time I went to capitalize the letter a, by using 3d touch, it would bring up the app switcher.
> Regarding the loss of text issue that people are having, I, as yet have not experienced that.
> Kind regards, Paul
>> On 24 Jun 2018, at 06:25, FlickType <hello@...> wrote:
>>
>> - Fixes for lost text issue. Please test as much as possible, thank you!
>>
>>
>>
>
>
>




Chuck Dean
 

Hello Kosta,
So far, so good.
I've had a few red screens, but no text loss.
Chuck


Ed Worrell
 

Hello Kosta and Ashley,

I am not having an issue with text disappearing. I however am having issues with the keyboard becoming sluggish and not registering taps. I have been mostly noticing the missed taps around the P key. This mostly seems to happen when I do double letters in words such as: app and all. I have had to start manually typing these words to make them work.

Thanks,

Ed

On Jun 24, 2018, at 7:03 PM, Michael Maslo <michaelmaslo04@...> wrote:

Hi kosta
I am having the same issue as in the previous build. Unfortunately I cannot remember the build it started. I started to type text i and I may type seven letters but out of the seven letters I only get one of the seven letters to show up. It is very noticeable with this current build.
On Jun 24, 2018, at 17:19, Paul Sutton <sutty_p@...> wrote:

Hi Kosta,
I am having a problem with build 105.
First when I tried to compose an email, no matter how many times I pressed on FlickType it wouldn't change from the iOS keyboard. Sometimes the button would say FlickType but other times it said English UK or qwerty. It made no difference however it would not bring up FlickType.
Another thing that I noticed when I had to use the stand alone app was that when I was reading back what I had written by holding down 3 fingers, where I had inserted a new line, VoiceOver would say "Slash N". Also, every time I went to capitalize the letter a, by using 3d touch, it would bring up the app switcher.
Regarding the loss of text issue that people are having, I, as yet have not experienced that.
Kind regards, Paul
On 24 Jun 2018, at 06:25, FlickType <@FlickType> wrote:

- Fixes for lost text issue. Please test as much as possible, thank you!





Chuck Dean
 

Hello Ed,
Something I learned way back with Fleksy. If the keyboard seems sluggish, try turning VoiceOver off; and then back on.
Chuck

On Jun 24, 2018, at 8:16 PM, Ed Worrell <ed.worrell@...> wrote:

Hello Kosta and Ashley,

I am not having an issue with text disappearing. I however am having issues with the keyboard becoming sluggish and not registering taps. I have been mostly noticing the missed taps around the P key. This mostly seems to happen when I do double letters in words such as: app and all. I have had to start manually typing these words to make them work.

Thanks,

Ed
On Jun 24, 2018, at 7:03 PM, Michael Maslo <michaelmaslo04@...> wrote:

Hi kosta
I am having the same issue as in the previous build. Unfortunately I cannot remember the build it started. I started to type text i and I may type seven letters but out of the seven letters I only get one of the seven letters to show up. It is very noticeable with this current build.
On Jun 24, 2018, at 17:19, Paul Sutton <sutty_p@...> wrote:

Hi Kosta,
I am having a problem with build 105.
First when I tried to compose an email, no matter how many times I pressed on FlickType it wouldn't change from the iOS keyboard. Sometimes the button would say FlickType but other times it said English UK or qwerty. It made no difference however it would not bring up FlickType.
Another thing that I noticed when I had to use the stand alone app was that when I was reading back what I had written by holding down 3 fingers, where I had inserted a new line, VoiceOver would say "Slash N". Also, every time I went to capitalize the letter a, by using 3d touch, it would bring up the app switcher.
Regarding the loss of text issue that people are having, I, as yet have not experienced that.
Kind regards, Paul
On 24 Jun 2018, at 06:25, FlickType <@FlickType> wrote:

- Fixes for lost text issue. Please test as much as possible, thank you!






Ed Worrell
 

Hey chuck,

Yes, I do that at least once daily. I have noticed this behavior since about build 100. I have tried all of the typical tech support tricks. Thanks for the suggestion but I have tried everything. I am a technition/trainer this was the first thing I tried. This issue doesn't seem to have any particular pattern to it.

Thanks,

On Jun 24, 2018, at 9:35 PM, Chuck Dean <cadean329@...> wrote:


Hello Ed,
Something I learned way back with Fleksy. If the keyboard seems sluggish, try turning VoiceOver off; and then back on.
Chuck

On Jun 24, 2018, at 8:16 PM, Ed Worrell <ed.worrell@...> wrote:

Hello Kosta and Ashley,

I am not having an issue with text disappearing. I however am having issues with the keyboard becoming sluggish and not registering taps. I have been mostly noticing the missed taps around the P key. This mostly seems to happen when I do double letters in words such as: app and all. I have had to start manually typing these words to make them work.

Thanks,

Ed
On Jun 24, 2018, at 7:03 PM, Michael Maslo <michaelmaslo04@...> wrote:

Hi kosta
I am having the same issue as in the previous build. Unfortunately I cannot remember the build it started. I started to type text i and I may type seven letters but out of the seven letters I only get one of the seven letters to show up. It is very noticeable with this current build.
On Jun 24, 2018, at 17:19, Paul Sutton <sutty_p@...> wrote:

Hi Kosta,
I am having a problem with build 105.
First when I tried to compose an email, no matter how many times I pressed on FlickType it wouldn't change from the iOS keyboard. Sometimes the button would say FlickType but other times it said English UK or qwerty. It made no difference however it would not bring up FlickType.
Another thing that I noticed when I had to use the stand alone app was that when I was reading back what I had written by holding down 3 fingers, where I had inserted a new line, VoiceOver would say "Slash N". Also, every time I went to capitalize the letter a, by using 3d touch, it would bring up the app switcher.
Regarding the loss of text issue that people are having, I, as yet have not experienced that.
Kind regards, Paul
On 24 Jun 2018, at 06:25, FlickType <@FlickType> wrote:

- Fixes for lost text issue. Please test as much as possible, thank you!







 

Thank you George and Chuck.
Michael, we'll be eager to hear if you find any pattern relating to your missed taps issue. Ed, I wonder if your issue and Michael's could be related, or even the same. Can you reliably reproduce your issue with words like "app" and "all"? Is there any chance you are touching just past the edge of the screen, on the bezel of the device? And have you restarted your device?

Kosta



On Sun, Jun 24, 2018 at 9:03 PM Ed Worrell <ed.worrell@...> wrote:
Hey chuck,

 Yes, I do that at least once daily. I have noticed this behavior since about build 100. I have tried all of the typical tech support tricks. Thanks for the suggestion but I have tried everything. I am a technition/trainer this was the first thing I tried. This issue doesn't seem to have any particular pattern to it.

 Thanks,
> On Jun 24, 2018, at 9:35 PM, Chuck Dean <cadean329@...> wrote:
>
>
> Hello Ed,
> Something I learned way back with Fleksy. If the keyboard seems sluggish, try turning VoiceOver off; and then back on.
> Chuck
>
>> On Jun 24, 2018, at 8:16 PM, Ed Worrell <ed.worrell@...> wrote:
>>
>> Hello Kosta and Ashley,
>>
>> I am not having an issue with text disappearing. I however am having issues with the keyboard becoming sluggish and not registering taps. I have been mostly noticing the missed taps around the P key. This mostly seems to happen when I do double letters in words such as: app and all. I have had to start manually typing these words to make them work.
>>
>> Thanks,
>>
>> Ed
>>> On Jun 24, 2018, at 7:03 PM, Michael Maslo <michaelmaslo04@...> wrote:
>>>
>>> Hi kosta
>>> I am having the same issue as in the previous build. Unfortunately I cannot remember the build it started. I started to type text i and I may type seven letters but out of the seven letters I only get one of the seven letters to show up. It is very noticeable with this current build.
>>>> On Jun 24, 2018, at 17:19, Paul Sutton <sutty_p@...> wrote:
>>>>
>>>> Hi Kosta,
>>>> I am having a problem with build 105.
>>>> First when I tried to compose an email, no matter how many times I pressed on FlickType it wouldn't change from the iOS keyboard. Sometimes the button would say FlickType but other times it said English UK or qwerty. It made no difference however it would not bring up FlickType.
>>>> Another thing that I noticed when  I had to use the stand alone app was that when I was reading back what I had written by holding down 3 fingers, where I had inserted a new line, VoiceOver would say "Slash N". Also, every time I went to capitalize the letter a, by using 3d touch, it would bring up the app switcher.
>>>> Regarding the loss of text issue that people are having, I, as yet have not experienced that.
>>>> Kind regards, Paul
>>>>> On 24 Jun 2018, at 06:25, FlickType <hello@...> wrote:
>>>>>
>>>>> - Fixes for lost text issue. Please test as much as possible, thank you!
>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>>
>>>
>>>
>>>
>>
>>
>>
>
>
>




Ed Worrell
 

Hey Kosta, 
 
 Yes it happens about every third time I try and type app or all it did not do it in this email though. I am using an iPhone X and I don't think I am getting to close to the edge as my case covers the very edge of the screen. So far typing this email there are no issues with sluggish behavior or VoiceOver stuttering. It seems to be better for the time being. ... 


On Jun 24, 2018, at 10:38 PM, FlickType <hello@...> wrote:

Thank you George and Chuck.
Michael, we'll be eager to hear if you find any pattern relating to your missed taps issue. Ed, I wonder if your issue and Michael's could be related, or even the same. Can you reliably reproduce your issue with words like "app" and "all"? Is there any chance you are touching just past the edge of the screen, on the bezel of the device? And have you restarted your device?

Kosta



On Sun, Jun 24, 2018 at 9:03 PM Ed Worrell <ed.worrell@...> wrote:
Hey chuck,

 Yes, I do that at least once daily. I have noticed this behavior since about build 100. I have tried all of the typical tech support tricks. Thanks for the suggestion but I have tried everything. I am a technition/trainer this was the first thing I tried. This issue doesn't seem to have any particular pattern to it.

 Thanks,
> On Jun 24, 2018, at 9:35 PM, Chuck Dean <cadean329@...> wrote:
>
>
> Hello Ed,
> Something I learned way back with Fleksy. If the keyboard seems sluggish, try turning VoiceOver off; and then back on.
> Chuck
>
>> On Jun 24, 2018, at 8:16 PM, Ed Worrell <ed.worrell@...> wrote:
>>
>> Hello Kosta and Ashley,
>>
>> I am not having an issue with text disappearing. I however am having issues with the keyboard becoming sluggish and not registering taps. I have been mostly noticing the missed taps around the P key. This mostly seems to happen when I do double letters in words such as: app and all. I have had to start manually typing these words to make them work.
>>
>> Thanks,
>>
>> Ed
>>> On Jun 24, 2018, at 7:03 PM, Michael Maslo <michaelmaslo04@...> wrote:
>>>
>>> Hi kosta
>>> I am having the same issue as in the previous build. Unfortunately I cannot remember the build it started. I started to type text i and I may type seven letters but out of the seven letters I only get one of the seven letters to show up. It is very noticeable with this current build.
>>>> On Jun 24, 2018, at 17:19, Paul Sutton <sutty_p@...> wrote:
>>>>
>>>> Hi Kosta,
>>>> I am having a problem with build 105.
>>>> First when I tried to compose an email, no matter how many times I pressed on FlickType it wouldn't change from the iOS keyboard. Sometimes the button would say FlickType but other times it said English UK or qwerty. It made no difference however it would not bring up FlickType.
>>>> Another thing that I noticed when  I had to use the stand alone app was that when I was reading back what I had written by holding down 3 fingers, where I had inserted a new line, VoiceOver would say "Slash N". Also, every time I went to capitalize the letter a, by using 3d touch, it would bring up the app switcher.
>>>> Regarding the loss of text issue that people are having, I, as yet have not experienced that.
>>>> Kind regards, Paul
>>>>> On 24 Jun 2018, at 06:25, FlickType <hello@...> wrote:
>>>>>
>>>>> - Fixes for lost text issue. Please test as much as possible, thank you!
>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>>
>>>
>>>
>>>
>>
>>
>>
>
>
>