Re: Build 114.

 

🙁

Since it happened twice while trying to type the same, or almost the same text, the text itself might be the best way to reproduce the problem. Would you be able to share with us the exact text you attempted to type? You could also send it to us privately if you wanted, instead of the list. Again, only if you're comfortable sharing it.

Thanks,
Kosta

- To join our beta, please send an email here
- Browse all our forum topics
Post to our forum
Join our forum
Help & support
- Follow us on Twitter





On Thu, Jun 28, 2018 at 3:31 PM Chuck Dean <cadean329@...> wrote:
Such is the burden we alpha testers must bear.

> On Jun 28, 2018, at 3:28 PM, FlickType <hello@...> wrote:
>
> Thank you Chuck, and really sorry for the huge inconvenience. This
> must be extremely frustrating. I am investigating and will keep you
> updated.
>
> Thanks for defending us, even in the face of such issues, smile.
>
> Kosta
>
>
>> On Thu, Jun 28, 2018 at 2:22 PM Chuck Dean <cadean329@...> wrote:
>>
>> Build 114. Losing text again!
>> Hi Kosta,
>> While typing a long email defending the ninety nine cent subscription for FlickType, the screen flashed three times, went red, and I lost half my text. This happened about two fourteen PDT
>>
>> I went back and started typing again, once I finished I changed to the iOS keyboard to see that what I just typed, wasn't there.
>>
>> I am using Classic to type this. Chuck
>>
>>
>>
>
>
>



Join alpha@flicktype.groups.io to automatically receive all group messages.