Re: Build 105


Michael Maslo
 

Hi Kosta, 
 
 No it happens in the middle of a typing session. This is using the custom keyboard. To duplicate it on a regular basis, I can't do that on a regular basis. I could be typing fast at times and it will happen and then other times I could type slow and it happens. Throughout this email it did not happen once. I will keep testing and report back if I find a pattern or a way to duplicate the issue. 

Sincerely,, mike 


On Jun 24, 2018 at 20:21, <FlickType> wrote:

Thank you Michael. Does that only happen with the very first word you try to type as soon as the FlickType keyboard pops up, or does it also happen in the middle of your typing session? And do you have any way to reliably reproduce the problem?

Anyone else notice this too?

Kosta

On Sun, Jun 24, 2018 at 6:03 PM Michael Maslo <michaelmaslo04@...> wrote:
Hi kosta
I am having the same issue as in the previous build. Unfortunately I cannot remember the build it started. I started to type text i and I may type seven letters but out of the seven letters I only get one of the seven letters to show up. It is very noticeable with this current build.
> On Jun 24, 2018, at 17:19, Paul Sutton <sutty_p@...> wrote:
>
> Hi Kosta,
> I am having a problem with build 105.
> First when I tried to compose an email, no matter how many times I pressed on FlickType it wouldn't change from the iOS keyboard. Sometimes the button would say FlickType but other times it said English UK or qwerty. It made no difference however it would not bring up FlickType.
> Another thing that I noticed when  I had to use the stand alone app was that when I was reading back what I had written by holding down 3 fingers, where I had inserted a new line, VoiceOver would say "Slash N". Also, every time I went to capitalize the letter a, by using 3d touch, it would bring up the app switcher.
> Regarding the loss of text issue that people are having, I, as yet have not experienced that.
> Kind regards, Paul
>> On 24 Jun 2018, at 06:25, FlickType <hello@...> wrote:
>>
>> - Fixes for lost text issue. Please test as much as possible, thank you!
>>
>>
>>
>
>
>



Join alpha@flicktype.groups.io to automatically receive all group messages.